First "Having problems connecting to the JREF site"

This is our lounge area. Feel free to come in and get acquainted!
Darat
Posts: 135
Joined: Thu Jun 03, 2004 9:00 pm

First "Having problems connecting to the JREF site"

Post by Darat »

Anyone else having problems? I'm getting zilch when I try to go there.
skeptica
Posts: 2614
Joined: Wed Jun 02, 2004 9:58 pm

Re: First "Having problems connecting to the JREF site&

Post by skeptica »

Darat wrote:Anyone else having problems? I'm getting zilch when I try to go there.
Yes, me too... But, hey! We have this place now! :D
LizardPeople
Posts: 1949
Joined: Mon Jun 07, 2004 2:22 pm

Post by LizardPeople »

It went down sometime within the last hour. Maybe it feels it is no longer necessary and is sulking?
Earthborn
Posts: 75
Joined: Mon Jun 07, 2004 4:02 pm
Location: Terra Firma

First Earthborn Post!

Post by Earthborn »

Yes, I'm having trouble too.
Darat
Posts: 135
Joined: Thu Jun 03, 2004 9:00 pm

Post by Darat »

LizardPeople wrote:It went down sometime within the last hour. Maybe it feels it is no longer necessary and is sulking?
Or perhaps too many people where linking their avatars from there :).
Darat
Posts: 135
Joined: Thu Jun 03, 2004 9:00 pm

Re: First "Having problems connecting to the JREF site&

Post by Darat »

skeptica wrote:
Darat wrote:Anyone else having problems? I'm getting zilch when I try to go there.
Yes, me too... But, hey! We have this place now! :D
I'm spoilt - I want BOTH!
Luke T.
Posts: 27094
Joined: Mon Jun 07, 2004 1:40 pm
Location: Nowhere near Pakistan

Post by Luke T. »

Darat wrote:
LizardPeople wrote:It went down sometime within the last hour. Maybe it feels it is no longer necessary and is sulking?
Or perhaps too many people where linking their avatars from there :).
Yeaaaaaahhhhh!

So how come my avatar is still visible here?
ceptimus
Posts: 1485
Joined: Wed Jun 02, 2004 11:04 pm
Location: UK

Post by ceptimus »

Last edited by ceptimus on Mon Jun 07, 2004 4:31 pm, edited 2 times in total.
Reginald
Posts: 156
Joined: Sat Jun 05, 2004 6:35 pm

Post by Reginald »

Completely dead. Not even the old line 38.

I think they saw the speed things are moving and felt like a load of dawdlers and pulled the plug to install a new server, it's either that, aliens or a simple traffic error on the net.

My money is on the aliens.


Darat, do you arrange the fur in your cat's ears with a spirit level?

:lol:
De_Bunk
Posts: 4332
Joined: Sat Jun 05, 2004 5:16 pm
Location: If you find that you have trouble..Just have a little drink..It is your friend.

Post by De_Bunk »

And suddenly, one of my threads took a complete "off topic" turn and started to become a classic "Lets make everyone wonder if it really can be done" kinda thread...

And then Lux and Bearguin went and spoilt it...

It could have been one of the all time greats...

I could'a gone out with a bang...

Oh well..

DB
pillory
Posts: 10681
Joined: Sat Jun 05, 2004 5:13 pm
Location: here and there mostly out

Post by pillory »

i am glad i didn't do it :D
JamesM
Posts: 112
Joined: Sat Jun 05, 2004 6:37 pm
Location: the abandoned castle of my soul

Post by JamesM »

It was obviously because I took issue with Randi's description of water 'clusters' and 'passivation'. My righteous truthfulness and truthful righteousness meant I had to be silenced at all costs.
whitefork
Posts: 3957
Joined: Mon Jun 07, 2004 1:23 pm
Title: Nearly Normal
Location: I live in Trafalgar Square with four lions to guard me.

Post by whitefork »

All your base are belong to me.
De_Bunk
Posts: 4332
Joined: Sat Jun 05, 2004 5:16 pm
Location: If you find that you have trouble..Just have a little drink..It is your friend.

Post by De_Bunk »

James..

Was that your post...???

I must admit...you done good...(in places)

DB
asthmatic camel
Posts: 20398
Joined: Sat Jun 05, 2004 1:53 pm
Title: Forum commie nun.
Location: Stirring the porridge with my spurtle.

Re: First "Having problems connecting to the JREF site&

Post by asthmatic camel »

Darat wrote:Anyone else having problems? I'm getting zilch when I try to go there.
More worryingly, I get redirected to mysearch.com. Is this normal ?
JamesM
Posts: 112
Joined: Sat Jun 05, 2004 6:37 pm
Location: the abandoned castle of my soul

Re: First "Having problems connecting to the JREF site&

Post by JamesM »

asthmatic camel wrote:More worryingly, I get redirected to mysearch.com. Is this normal ?
Isn't that some spyware problem? I still get a reassuring stolid "ERROR
The requested URL could not be retrieved" page.
asthmatic camel
Posts: 20398
Joined: Sat Jun 05, 2004 1:53 pm
Title: Forum commie nun.
Location: Stirring the porridge with my spurtle.

Re: First "Having problems connecting to the JREF site&

Post by asthmatic camel »

JamesM wrote:
asthmatic camel wrote:More worryingly, I get redirected to mysearch.com. Is this normal ?
Isn't that some spyware problem? I still get a reassuring stolid "ERROR
The requested URL could not be retrieved" page.
I believe so; Ive run spybot and adaware and have manually removed the reg key. HELP !!
Jeff
Posts: 405
Joined: Sat Jun 05, 2004 6:01 pm

Post by Jeff »

What time did you first have trouble? It was a little after noon, EDT, for me.
De_Bunk
Posts: 4332
Joined: Sat Jun 05, 2004 5:16 pm
Location: If you find that you have trouble..Just have a little drink..It is your friend.

Post by De_Bunk »

Asthmatic...

OMG....

NO...NO...NO...

Your PC must be riddled with Spyware...Dont delete anything until you know what your deleting..I hope you aint deleted nothing...cos sometimes they latch onto important start up progs...delete the spyware and you delete the startup prog and then it gets really hot and bursts into flames whilst your asleep...and then you'll be totally fucked and have to buy a new PC from me...

Dont want to influence you or nuffin'...

Dont worry...

Wish i could help more...but im a bastard...and drunk..:D

DB
Dragon
Posts: 39
Joined: Sun Jun 06, 2004 7:27 pm

Re: First "Having problems connecting to the JREF site&

Post by Dragon »

asthmatic camel wrote:
Darat wrote:Anyone else having problems? I'm getting zilch when I try to go there.
More worryingly, I get redirected to mysearch.com. Is this normal ?
You have a naughty little cookie/adware thingy - try running Spybot and Adaware.
JamesM
Posts: 112
Joined: Sat Jun 05, 2004 6:37 pm
Location: the abandoned castle of my soul

Post by JamesM »

JREF site's back up now.
Luke T.
Posts: 27094
Joined: Mon Jun 07, 2004 1:40 pm
Location: Nowhere near Pakistan

Post by Luke T. »

JamesM wrote:JREF site's back up now.
So what.
De_Bunk
Posts: 4332
Joined: Sat Jun 05, 2004 5:16 pm
Location: If you find that you have trouble..Just have a little drink..It is your friend.

Post by De_Bunk »

Dragon...

Not if hes removed the "Reg Key"...

That will cause a multi cascade of the DLL files...which in turn will systematically remove the ; from all current start up folders..

Ergo...

Complete meltdown..

DB
asthmatic camel
Posts: 20398
Joined: Sat Jun 05, 2004 1:53 pm
Title: Forum commie nun.
Location: Stirring the porridge with my spurtle.

Post by asthmatic camel »

De_Bunk wrote:Dragon...

Not if hes removed the "Reg Key"...

That will cause a multi cascade of the DLL files...which in turn will systematically remove the ; from all current start up folders..

Ergo...

Complete meltdown..

DB
Seems not to have melted down yet ;)
De_Bunk
Posts: 4332
Joined: Sat Jun 05, 2004 5:16 pm
Location: If you find that you have trouble..Just have a little drink..It is your friend.

Post by De_Bunk »

Asthmatic...

I was joking...

What i posted was complete nonsense...

Run Adaware and SpyBot Search and Destroy..

Then download a piece of free software called "Spyware Blaster"..

It stops the shit being downloaded in the first place...and it works very, very well.

I hope your you got a Firewall up and running...

If not...Download ZoneAlarm (Freeware)...

It is the best firewall....loads better than 99% of all "paid for software" including anything that was already installed on your PC when you bought it..

If you want any help..Just ask..Im always around..and continually paranoid..:D

DB
asthmatic camel
Posts: 20398
Joined: Sat Jun 05, 2004 1:53 pm
Title: Forum commie nun.
Location: Stirring the porridge with my spurtle.

Post by asthmatic camel »

I'd sort of guessed that you were joking DB. ;)

I already had spywareblaster installed and, as you say, it's excellent. This monkey slipped past it though.

You bet I have a firewall installed ! Not zonealarm; for no apparent reason it occasionally stops my connection from working altogether and needs reinstalling. Which makes my head hurt.

Problem seems to be solved now, but thanks for the advice.